OS 9.2.2でNEをインストールしても起動できない

人気の記事:

スポンサーリンク
  • このエントリーをはてなブックマークに追加
スポンサーリンク

コメント

  1. Mac of より:

    私のiBook(ブルーベリー、300MHzG3 メモリ288MB OS9.2.2)では、問題なくNetscape4.7、7.0.2とも使えていますよ?4.7でもCookieは使用でき、Javaも動いていますが。

    どこが違うのでしょうか・・・ヒントになっていなくてすみません。

  2. CarbonLibをインストールすればNetscape7.2をインストール可能ですよ。

  3. オリヴィエ より:

    Pantherもいけそうな感じです。いまPB 300 bronze, 256m全然ok、30ギガHDを増やせれば

  4. 西新宿 より:

    9.2.2だったら、左上のリンゴマーク内にAppleシステム・プロフィールってのが入ってるから実装してるハード環境・ソフトウエア環境がわかりますよ。

    そういえばシェルって確か前期と後期で色が違った気がします。

    カワイイっすよね。(ほしかったなー)

  5. MSA2714 より:

    iMac(グレープ・5色初期)とpower book G3(ピズモ)は

    共にOS9.2.2ですがネスケ4.7、7.0.2両方とも問題なく動いてるので

    必要な機能拡張が入ってないか、バージョンが低いとかだと思います。

  6. MSA2714 より:

    Netscapeじゃなければ、だめですか?

    IEとか

    http://www.microsoft.com/japan/mac/download/ie/ie51.asp

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です